Vent & Win7 & Speech delay

Help! It's the hair-bear bunch!

Moderator: larchy

Vent & Win7 & Speech delay

Postby Cacker on Fri Nov 06, 2009 10:20 am

User avatar
Cacker
Site Admin
4th floor ponce
 
Posts: 2801
Joined: Tue Dec 02, 2003 7:01 pm
steamID: Cacker
PSN: Cacker67
antispam1: No
orientation: Yes
Hi,

If you have been having problem with vent, read on, else you can fackoff.

There are some suggestions for fixing conversation buffering (up to several minutes of conversation are buffered and played back several minutes later or when you disconnect/recconect or leave/rejoin channel). If you google, there is a thread in the vent forums, where a large majority (if not all) Win7 users have this issue and it seems mostly with Realtek onboard sound cards. There are a few other things you can try, but below seems to be the most successful for most people.

1) in setup, set both input/output to DirectSound
2) in setup, click on the SFX button and then click on Directional radio button and assign Left (5.1) and Right (5.1) speaker output

Here's a picture for tards -

Image
/Chairs

Cacker

Image

Re: Vent & Win7 & Speech delay

Postby Defrag on Sat Nov 07, 2009 6:14 pm

User avatar
Defrag
Forum Guru
I play Klingon boggle
 
Posts: 4122
Joined: Fri Nov 21, 2003 7:54 pm
Location: Scotland
I've got some kind if sound blaster Hi-JiZZ MFX TX 20 so I don't have this problem. :D


Return to Technical Support

Who is online

Users browsing this forum: No registered users and 4 guests

cron